Samstag, 23. September 2017
StartseiteImpressumIntern
Home Knowledgebase Joomla eXtplorer RC2 "openActionDialog" Fehler
eXtplorer RC2 "openActionDialog" Fehler PDF Drucken E-Mail
Freitag, 30. Mai 2008 um 21:12 | Bereich: Knowledgebase | Kategorie: Joomla

Der Nachfolger des beliebten joomlaXplorer für die Version 1.0.x eXtplorer, der auch unter Joomla 1.5 ohne Legacy-Mode lauffähig ist. Zwar lässt die RC2 keine Installation im Native-Mode zu, jedoch wurde auf JoomlaBlog.net eine gefixte Version herausgebracht.

Im Zusammenhang mit einem PlugIn kann bei dieser der Fehler "openActionDialog is not defined" beim Bearbeiten einer Datei auftreten. Dieser begründet sich durch den zuvor aufgetretenen Fehler "invalid flag after regular expression" bei dem offenbar verhindert wird, dass der von eXtplorer benöitgte Header gesendet wird. Grund dafür ist das Plugin "Core Design Scriptegrator plugin" welches z.B. bei dem Ajax Vote Plugin verwendet wird. Die vorübergehende deaktivierung des Plugins löst das Problem.

( 0 - user rating )

Kommentar schreiben


Sicherheitscode
Aktualisieren